Bundle could not verify the SSL certificate

Categories: dev ruby

Если при bundle install bundle неможет верифицтировать сертификат и выдает ошибку

Fetching source index from https://rubygems.org/
Could not verify the SSL certificate for https://rubygems.org/.
There is a chance you are experiencing a man-in-the-middle attack, but most likely your system doesn't have the CA
certificates needed for verification. For information about OpenSSL certificates, see bit.ly/ruby-ssl. To connect without
using SSL, edit your Gemfile sources and change 'https' to 'http'.

Необходимо выполнить

rvm osx-ssl-certs update

Подробнее тут


No comments here yet Write here gently

No webmentions were found.

Comments powered by Talkyard.